Android SDK Release 22.2.1


The Android SDK has the tools, sample code, and docs you need to create great apps. Here´s an overview of the steps you must follow to set up the Android SDK:
Prepare your development computer and ensure it meets the system requirements.
Install the SDK starter package.
Install the ADT Plugin for Eclipse (if you´ll be developing in Eclipse).
Add Android platforms and other components to your SDK.
Explore the contents of the Android SDK (optional).
Supported Development Environments:
Eclipse IDE:
Eclipse 3.4 (Ganymede) or greater
Eclipse JDT plugin (included in most Eclipse IDE packages)
If you need to install or update Eclipse, you can download it from http://www.eclipse.org/downloads/.
Several types of Eclipse packages are available for each platform. For developing Android applications, we recommend that you install one of these packages:
- Eclipse IDE for Java Developers
- Eclipse Classic (versions 3.5.1 and higher)
- Eclipse IDE for Java EE Developers
JDK 5 or JDK 6 (JRE alone is not sufficient)
Android Development Tools plugin (recommended)
Not compatible with Gnu Compiler for Java (gcj)
http://adf.ly/W8aDU

0 ความคิดเห็น:

แสดงความคิดเห็น

 
โปรแกรมฟรี (PROGRAM) Blog Design by Ipietoon